読者です 読者をやめる 読者になる 読者になる

Android2.3が動作する端末ではAndroid4.0も理論的には動作可能らしいです?

ThJap氏のツイートにて、
2.3が動くなら理論的に4.0が動くだと?
とありました。


ソースを探してみましたが、ロシア語の以下のサイトしか見当たらずw
Android 4.0 сможет работать на всех устройствах, поддерживающих Android 2.3
Google先生に翻訳を依頼したところ、以下のように返答いただきましたw

今日のイベントで、Tim Stevensが、GoogleAndroid上で既存のデバイスをアップグレードすることを計画する方法のAndy Rubinが尋ねた。どのような応答は、サポートがし、Android2.3で動作することができるすべてのデバイスはまた、Androidの4.0の問題もなく動作することができることを受信しました。しかし、政策や条件の更新は、事業者やハードウェアメーカーでチェックされます。


Android2.3が動作するなら、4.0も動作するはずだけど、アップデートするかは端末メーカーや電話事業者次第。ってことでしょうか。
4.0がXperia X10に適用可能かはわからないところですが、カスタムROMとしての登場はちょっとは期待してもいいかもしれませんw
どこまでいけるかX10(SO-01B)・・・

Sponsored Link